Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/aleche35/boards.sethroberts.net/Sources/Load.php(183) : runtime-created function on line 3
New to SLD - Hello

sethroberts.net forums

Please login or register.

Login with username, password and session length
Advanced search  

News:

Please read The End Game: Shutting Down the Forums in the "News, Polls, Announcements" subforum

Pages: [1]   Go Down

Author Topic: New to SLD - Hello  (Read 6081 times)

0 Members and 1 Guest are viewing this topic.

euripides

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 60
New to SLD - Hello
« on: March 11, 2013, 02:06:05 PM »

Brand new to the SLD. Just wanted to introduce myself and say hullo.

I have a lot of weight to shift. I'm a 48 yr old guy, 5'8", just under 300lbs, which is about 140lbs overweight. BMI in the mid 40s and fat percentage not much lower. I started last Thursday, having given myself a couple of days prior to that to begin to "ramp up" on my oil intake. For convenience I'm using flax oil in capsules. I've ramped up to 33 a day (just under 400 cals). It's expensive, but I'll live with that for now. So far I've lost about five pounds in four days but as anyone of my level of obesity knows, that's not to be taken as too significant at this early stage.

I have a few starting-off questions, but I'll ask them in separate posts.
So, as I said, hello!

P.S. I tried to attach a weight chart (111K png file) from my Withings scale but I got an error saying it couldn't find the attachment path. Anyone know what that's about?
Logged
Start (March 7 2013): 292.8lbs
Target - Phase 1: 275lbs
Target - Overall : 160lbs

Seth Roberts

  • Administrator
  • Hero Member
  • *****
  • Offline Offline
  • Posts: 2570
Re: New to SLD - Hello
« Reply #1 on: March 12, 2013, 12:59:53 AM »

I don't know why the attachment failed, sorry. You might try a different filetype, such as jpg.
Logged

euripides

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 60
Re: New to SLD - Hello
« Reply #2 on: March 12, 2013, 07:40:10 AM »

I don't know why the attachment failed, sorry. You might try a different filetype, such as jpg.

I tried a jpeg, but it failed with the same error.

Has anyone else managed to upload attachments from a Mac? If so, was the file in question on your Desktop?

FYI, when I tried to then post this message -- doing it merely as an edit to the first failed one (after removing the offending attachment) -- I got another error. This time it was one telling me that I had already posted the message. So the forum mechanism isn't failing gracefully. My message (with attachment) fails to get posted, but the forum's duplicate check seems to think it was fine -- fine enough to then say "ah, but you can't post it *again*". So this posting is an entirely separate one, created after completely ditching the first.

(None of this is a huge problem -- so don't spend much if any time bothering with it.)
Logged
Start (March 7 2013): 292.8lbs
Target - Phase 1: 275lbs
Target - Overall : 160lbs

euripides

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 60
Broken attachment uploading (was Re: New to SLD - Hello)
« Reply #3 on: March 12, 2013, 08:32:46 AM »

Quote from: me
Has anyone else managed to upload attachments from a Mac? If so, was the file in question on your Desktop?

Seth FYI (and if you care), I tried uploading from a "regular" folder, rather than my desktop. That's the only thing I could come up with that might be causing a problem. It failed too. So I've tried a png and a jpeg, both under the required filesize limit, and both fail to upload.

The error is "Cannot access attachments upload path!". To be honest, that looks like a problem at the forum end, not my machine. I Googled "Cannot access attachments upload path!" and got a ton of hits, many on the SMF site itself. For example, here's a recent one: http://www.simplemachines.org/community/index.php?topic=491233.0

Is anyone managing to upload attachments?
Logged
Start (March 7 2013): 292.8lbs
Target - Phase 1: 275lbs
Target - Overall : 160lbs

euripides

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 60
Re: New to SLD - Hello
« Reply #4 on: March 14, 2013, 12:55:51 PM »

Trying out the ticker thing:



Logged
Start (March 7 2013): 292.8lbs
Target - Phase 1: 275lbs
Target - Overall : 160lbs

euripides

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 60
Re: New to SLD - Hello
« Reply #5 on: March 14, 2013, 01:02:32 PM »

Trying out the ticker thing:





And adding the graph:

My Weight Chart:
>
Logged
Start (March 7 2013): 292.8lbs
Target - Phase 1: 275lbs
Target - Overall : 160lbs

gte

  • Full Member
  • ***
  • Offline Offline
  • Posts: 146
Re: New to SLD - Hello
« Reply #6 on: March 17, 2013, 04:17:02 AM »

Attachments don't work indeed. When I tried to attach an image a while ago it
failed with the same error. I suppose something is mis-configured in the
forum. Anyhow I "solved" the problem by uploading the image to another site
and liking it here.

euripides

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 60
Re: New to SLD - Hello
« Reply #7 on: March 17, 2013, 05:30:18 AM »

Attachments don't work indeed. When I tried to attach an image a while ago it
failed with the same error. I suppose something is mis-configured in the
forum. Anyhow I "solved" the problem by uploading the image to another site
and liking it here.

Yep, but it's weird because I've definitely seen posts with attachments from some people. Ah well.
Logged
Start (March 7 2013): 292.8lbs
Target - Phase 1: 275lbs
Target - Overall : 160lbs

Rok

  • Full Member
  • ***
  • Offline Offline
  • Posts: 119
Re: New to SLD - Hello
« Reply #8 on: March 20, 2013, 02:32:01 AM »

Euripides,
You need out upload the entire image file. TickerFactory gives you a url option which you can use in your signature. Which in turn will embed the latest graph based on the data you have on tickerfactory.
Logged
---------------------------
Phase-1 Target: 75 Kg
---------------------------



euripides

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 60
Re: New to SLD - Hello
« Reply #9 on: March 20, 2013, 08:39:56 AM »

Hi roykurian,

Euripides,
You need out upload the entire image file. TickerFactory gives you a url option which you can use in your signature. Which in turn will embed the latest graph based on the data you have on tickerfactory.

The TickerFactory approach is different from uploading an attachment. I have (see below) the TF approach working fine. But I can't upload a file attachment.
Logged
Start (March 7 2013): 292.8lbs
Target - Phase 1: 275lbs
Target - Overall : 160lbs

Pages: [1]   Go Up
 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18