Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/aleche35/boards.sethroberts.net/Sources/Load.php(183) : runtime-created function on line 3

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/aleche35/boards.sethroberts.net/Sources/Load.php(183) : runtime-created function on line 3
Admin post for moderators

sethroberts.net forums

Please login or register.

Login with username, password and session length
Advanced search  

News:

Please read The End Game: Shutting Down the Forums in the "News, Polls, Announcements" subforum

Pages: [1]   Go Down

Author Topic: Admin post for moderators  (Read 2368 times)

0 Members and 1 Guest are viewing this topic.

cheezfri

  • Newbie
  • *
  • Offline Offline
  • Posts: 3
Admin post for moderators
« on: March 24, 2010, 08:06:51 AM »

Hi guys, I'm new here so I'm probably doing something wrong, but when I made my first post, I was sent to this page:
http://boards.sethroberts.net/index.php?action=post2;start=15;board=12.  It was FULL of ads for Lexapro or something.  Just thought I'd let you know, in case there's a glitch on your end.  Here's hoping my post (and this one) made it thru.

cheezfri
Logged

August

  • Full Member
  • ***
  • Offline Offline
  • Posts: 200
Re: Admin post for moderators
« Reply #1 on: March 24, 2010, 11:26:17 AM »

I hit the lexapro ad page too, when I searched for an old thread. 
Logged

TalkingRat

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 1624
Re: Admin post for moderators
« Reply #2 on: March 24, 2010, 12:00:43 PM »

I'm getting sent there, too, when I preview my reply.
Logged


bigbaddar

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 715
Re: Admin post for moderators
« Reply #3 on: March 24, 2010, 12:44:37 PM »

I got it when I logged in....
Logged



Reached my original goal of 200 lbs from 235....Onto a 2nd goal of 185!

Seneca

  • Newbie
  • *
  • Offline Offline
  • Posts: 28
Re: Admin post for moderators
« Reply #4 on: March 24, 2010, 05:11:09 PM »

This Lexapro thing is a real nuisance. I tried to post a response on another thread, and when I hit 'Preview', I was rerouted. What's going on?

Also, when I tried to use the 'Report to Moderator' button, I found myself on the Lexapro ad page. It seems to be wired into the function buttons in some cases.

Thanks
Logged

nougat

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 3930
  • Malta EU
Re: Admin post for moderators
« Reply #5 on: March 24, 2010, 09:50:51 PM »

!!  i thought i was not affected (being in europe)  but it just happened to me when i tried to send a PM to the moderator (bekel)!!!!
Logged

bekel

  • Global Moderator
  • Hero Member
  • *****
  • Offline Offline
  • Posts: 845
  • I <3 omega-3s
Re: Admin post for moderators
« Reply #6 on: March 25, 2010, 01:09:20 AM »

Nougat, got the PM. We use Simple Machine to power the board, so looks like some code has been rewritten.

If someone could get a screenshot of the page, print the page as a .pdf (an option in newer Mac OS or if you have Adobe Acrobat) and/or make a copy of the code for that page or get info or get properties--that will have spoof addresses and real addresses) then send that to me that'll be wonderful.
Logged



Proud member of Lab Rats United, noseclipped unit: Tested on since May 18, 2006.

bekel

  • Global Moderator
  • Hero Member
  • *****
  • Offline Offline
  • Posts: 845
  • I <3 omega-3s
Re: Admin post for moderators
« Reply #7 on: March 25, 2010, 01:33:42 AM »

I was not redirected when I replied to the thread. When I clicked on the link in the first post by cheezefri, I was sent to the "start new topic" in FAQ forum timeout page.

Please copy the address you are sent to as well if this happens to you again. You guys are our boots on the ground.

We'll get on this!
Logged



Proud member of Lab Rats United, noseclipped unit: Tested on since May 18, 2006.
Pages: [1]   Go Up
 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18